Author Topic: PHOG Del/Grnd/Twr/Appr Feed up but not hearing any transmissions  (Read 2914 times)

Offline Eop34Rt

  • Newbie
  • *
  • Posts: 9
PHOG Del/Grnd/Twr/Appr Feed up but not hearing any transmissions
« on: December 31, 2022, 10:31:59 PM »
I just noticed two days ago that this feed (shown in below screenshot) is not producing any transmissions,even though it is up, but its individual feeds stil are



Offline dave

  • Site Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 4602
    • LiveATC.net
Re: PHOG Del/Grnd/Twr/Appr Feed up but not hearing any transmissions
« Reply #1 on: December 31, 2022, 11:40:44 PM »
Thanks...we received your report. That is some of our equipment out there. We will look into it this week.

Offline Eop34Rt

  • Newbie
  • *
  • Posts: 9
Re: PHOG Del/Grnd/Twr/Appr Feed up but not hearing any transmissions
« Reply #2 on: January 06, 2023, 07:19:48 PM »
Thanks...we received your report. That is some of our equipment out there. We will look into it this week.
How long should it take to get fixed?

Offline Rolhardt

  • Newbie
  • *
  • Posts: 1
Re: PHOG Del/Grnd/Twr/Appr Feed up but not hearing any transmissions
« Reply #3 on: March 03, 2023, 02:46:24 PM »
Aloha Dave.  I’m a long time listener but I’m new to this forum.  I am on Maui and I am wondering if there is ongoing work underway on the PHOG feed.  It used to be crystal clear but it recently has a lot of static. Just wondering.  Also, thanks for bringing this opportunity to us to listen in on the ATC/airplane communications.

Offline Eop34Rt

  • Newbie
  • *
  • Posts: 9
Re: PHOG Del/Grnd/Twr/Appr Feed up but not hearing any transmissions
« Reply #4 on: March 07, 2023, 11:47:24 AM »
It's fixed on my end