Author Topic: My sdr airband in the uk  (Read 610 times)

Offline chris79

  • Newbie
  • *
  • Posts: 4
My sdr airband in the uk
« on: July 26, 2017, 11:28:47 AM »
Hi all. I have set up a sdr in the south west of the uk. Its work in progress. You can log onto it here http://swukairband.duckdns.org:8901/

Now swukairband.co.uk
« Last Edit: July 27, 2017, 11:35:02 AM by chris79 »



Offline JetScan1

  • Hero Member
  • *****
  • Posts: 858
Re: My sdr airband in the uk
« Reply #1 on: July 26, 2017, 11:53:05 AM »
Hi Chris,

Awesome ! Nice job, thanks for setting it up and letting us know about it !

These SDR setups that allow multiple users to tune different frequencies simultaneously are great. Hopefully we will see more of these in the future. I wonder if LiveATC would ever be interested in setting something like this up in North America or other parts of the World ? I would be willing to donate to help out.

JS

Offline chris79

  • Newbie
  • *
  • Posts: 4
Re: My sdr airband in the uk
« Reply #2 on: July 26, 2017, 11:57:00 AM »
You are welcome. As i said...early days yet. Lots more freqs to come. Im just waiting for more parts to arrive. Setting up and building the server was a major pain in the ass. Hopefully it will be plain sailing from here.

Offline chris79

  • Newbie
  • *
  • Posts: 4
Re: My sdr airband in the uk
« Reply #3 on: July 27, 2017, 11:34:10 AM »
The url for this is now swukairband.co.uk

Offline wb2uzr

  • Newbie
  • *
  • Posts: 13
Re: My sdr airband in the uk
« Reply #4 on: August 01, 2017, 04:21:38 PM »
Hi Chris:

looks good! I notice the waterfall displays are pretty dark here, hard to see signals on the waterfall, wonder if there is a setting that needs to be changed? Thanks for doing the feed!

Scott

Offline chris79

  • Newbie
  • *
  • Posts: 4
Re: My sdr airband in the uk
« Reply #5 on: August 02, 2017, 03:17:23 PM »
Hi Chris:

looks good! I notice the waterfall displays are pretty dark here, hard to see signals on the waterfall, wonder if there is a setting that needs to be changed? Thanks for doing the feed!

Scott

Hi Scott. The waterfall gain has been set to -45db as the correlation between the signal meter and the waterfall were out of sync. Also I'm using a gigabit switch in the server room which makes for some pretty psychedelic shapes across the waterfall so darkening it takes this away somewhat. It in no way affects the signal. Weak signals still show up (at least on my monitors) Hope you enjoy listening!

Chris.