Author Topic: KPBI listeners ?  (Read 8653 times)

Offline 71sbeetle

  • Jr. Member
  • **
  • Posts: 87
    • Garey T. Martin Photography
KPBI listeners ?
« on: October 27, 2006, 11:08:34 AM »
Does anybody ever listen to KPBI ? just curious, everytime I check, I only see one listener ...



Offline MIAMIATC

  • Hero Member
  • *****
  • Posts: 679
Re: KPBI listeners ?
« Reply #1 on: October 27, 2006, 12:22:51 PM »
count me as a listener

Offline jphil

  • Newbie
  • *
  • Posts: 9
Re: KPBI listeners ?
« Reply #2 on: November 02, 2006, 05:19:29 PM »
KPBI has never had any audio after numerous checks.  There is lots of good airline, charter, and private aviation at KPBI so I hope this feed becomes active.

Thanks

JFill
jphil

Offline 71sbeetle

  • Jr. Member
  • **
  • Posts: 87
    • Garey T. Martin Photography
Re: KPBI listeners ?
« Reply #3 on: November 04, 2006, 08:32:37 PM »
you are right, it's weird, Stream Transcoder is still setup the same, I havent changed any of the connections, I can still hear my scanner thru my PC speakers but it doesnt go thru on LiveATC.net anymore ...... what should I start checking on ?

Offline LORm

  • Full Member
  • ***
  • Posts: 122
    • blue ball machines are fun.
Re: KPBI listeners ?
« Reply #4 on: November 04, 2006, 10:54:32 PM »
Check your recording source in the mixer. Assuming your using winXP

Control Panel..
Sounds and Audio Devices..
Audio..
Sound Recording..

Ensure sound recording is the source that your audio cable from your scanner is plugged into. i.e. Microphone. Also check your recording volume.

Offline 71sbeetle

  • Jr. Member
  • **
  • Posts: 87
    • Garey T. Martin Photography
Re: KPBI listeners ?
« Reply #5 on: November 05, 2006, 12:52:18 AM »
checked it, it's the correct source (back line in) same as it has always been (I haven't touched it since install)

the cable is still connected and I can hear the scanner thru my PC speakers, the record volume is set all teh way up, I dont understand why it's not working, maybe a bug with the Stream Transcoder ?

Offline Jason

  • Hero Member
  • *****
  • Posts: 1260
  • CFI/CFII
Re: KPBI listeners ?
« Reply #6 on: November 05, 2006, 08:50:50 AM »
checked it, it's the correct source (back line in) same as it has always been (I haven't touched it since install)

the cable is still connected and I can hear the scanner thru my PC speakers, the record volume is set all teh way up, I dont understand why it's not working, maybe a bug with the Stream Transcoder ?

Also in Options or Settings (in Stream Transcoder) check that the correct audio device (sound card) is being used.  I know it can be switched so you can use a secondary sound card to stream audio, so check to make sure that is on the right sound card.

I don't have a copy of STWin on this computer, but I'll look into it further later tonight when I'm sitting in front of my other computer.

Jason

Offline 71sbeetle

  • Jr. Member
  • **
  • Posts: 87
    • Garey T. Martin Photography
Re: KPBI listeners ?
« Reply #7 on: November 05, 2006, 09:56:10 AM »
yep that is also set correctly :(
maybe something else is wrong ? you tell me. I am using back line in, which is also line in 1




Offline 71sbeetle

  • Jr. Member
  • **
  • Posts: 87
    • Garey T. Martin Photography
Re: KPBI listeners ?
« Reply #8 on: November 14, 2006, 10:19:39 AM »
any idea ?

Offline jphil

  • Newbie
  • *
  • Posts: 9
Re: KPBI listeners ?
« Reply #9 on: November 21, 2006, 10:44:19 AM »
I would get a simple microphone and try the various line and microphone inputs of the computer to help find which are working and help configure them. 

I would suspect a problem with the computer inputs rather than the LiveATC software.

Good Luck

JPhil
jphil

Offline 71sbeetle

  • Jr. Member
  • **
  • Posts: 87
    • Garey T. Martin Photography
Re: KPBI listeners ?
« Reply #10 on: November 21, 2006, 04:44:50 PM »
it works now .... not sure what the problem was .....  :mrgreen: