Author Topic: KCRW Feed  (Read 695 times)

Offline KCRW-KHTS

  • Newbie
  • *
  • Posts: 3
KCRW Feed
« on: September 07, 2017, 10:35:03 AM »
This post was delayed for three days to ensure that proper entry is posted.  KCRW is still showing as UP, however no reception is heard around the clock as of September 4th. This had been validated through different mobile phones, Notebook/Desktop and ISP as well.   Any feedback is appreciated.  Thank you. 



Offline dave

  • Site Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 4271
    • LiveATC.net
Re: KCRW Feed
« Reply #1 on: September 07, 2017, 10:36:42 AM »
Thanks for the report. We will have our equipment checked.

Offline KCRW-KHTS

  • Newbie
  • *
  • Posts: 3
Re: KCRW Feed
« Reply #2 on: December 30, 2017, 10:49:04 AM »
The feed was back online in October and a big thank you for all your efforts to restore the feed.  However, nothing is received from the feed except a garbled noise (and not even 1/5) on all available frequencies.  It shows that one listener is online then drops the feed and moves to offline.  The feed goes back online, but nothing is received and this is ongoing since the feed was restored.  Wondering if other folks do have the same conditions for Yeager feed.  Other feeds are just fine.

LiveATC Discussion Forums

Re: KCRW Feed
« Reply #2 on: December 30, 2017, 10:49:04 AM »

Offline KCRW-KHTS

  • Newbie
  • *
  • Posts: 3
Re: KCRW Feed
« Reply #3 on: January 04, 2018, 06:17:10 AM »
Thank you for your help and hard efforts to bring it back online.  I am able to receive the feed with 5/5 reception on all transmitting channels.

LiveATC Discussion Forums

Re: KCRW Feed
« Reply #3 on: January 04, 2018, 06:17:10 AM »

Offline dave

  • Site Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 4271
    • LiveATC.net
Re: KCRW Feed
« Reply #4 on: January 04, 2018, 04:34:42 PM »
Thank you for your help and hard efforts to bring it back online.  I am able to receive the feed with 5/5 reception on all transmitting channels.

We had to wait for an ethernet drop to be installed for the network connection to be stable. WiFi there was horribly unreliable.