Author Topic: KBWI feed...acting wacky  (Read 8622 times)

Offline Dr Bob

  • Newbie
  • *
  • Posts: 24
KBWI feed...acting wacky
« on: April 24, 2007, 06:00:47 PM »
For the past couple of days I have been having alot of trouble getting anything out of the feed from KBWI.....feom several machines and at several locations......is something on the fritz?



Offline rpd

  • Full Member
  • ***
  • Posts: 145
Re: KBWI feed...acting wacky
« Reply #1 on: April 24, 2007, 11:31:58 PM »
I agree with Dr. Bob.  I also miss the individual sector feeds.

Offline sean

  • Full Member
  • ***
  • Posts: 164
Re: KBWI feed...acting wacky
« Reply #2 on: April 27, 2007, 07:05:05 PM »
Are either of you - or anyone for that matter - close to BWI?  If you are, please contact us at tech@liveatc.net 

Sean

Offline edrutter

  • Newbie
  • *
  • Posts: 5
Re: KBWI feed...acting wacky
« Reply #3 on: April 28, 2007, 05:51:22 PM »
I seem to have the same problem.

I sent an email as requested.

Ed
Cheers

Ed

Offline edrutter

  • Newbie
  • *
  • Posts: 5
Re: KBWI feed...acting wacky
« Reply #4 on: May 01, 2007, 04:42:14 PM »
I have not heard from anyone regarding the kbwi issue.

I guess it can be fixed!

It was great while it lasted.
Cheers

Ed

Offline Olivia

  • Newbie
  • *
  • Posts: 38
Re: KBWI feed...acting wacky
« Reply #5 on: May 06, 2007, 02:12:58 PM »
I've been trying to acces the BWI for a few days now and don't get anything but silence.   :cry:

I've tried to access the BWI feed on three different computers each with Media Player, MusicMatch and AOL media player and nothing comes through.  I just logged on and it says there are 5 people listening to the feed and I want to be the sixth...thanks for any help!

Offline gumbo

  • Newbie
  • *
  • Posts: 2
Re: KBWI feed...acting wacky
« Reply #6 on: May 07, 2007, 02:12:33 AM »
I guess the individual channel streams are gone for good?  I really loved listening to the ADIZ feed for the week or so that I knew about it, since that's where I do most of my flying and there always seems to be weird stuff going on, and kept hoping it would come back up, but now it's not even listed on the feed page...

Offline dave

  • Site Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 4176
    • LiveATC.net
Re: KBWI feed...acting wacky
« Reply #7 on: May 07, 2007, 07:06:53 AM »
Those feeds may be back...situation uncertain at this point.

Offline Olivia

  • Newbie
  • *
  • Posts: 38
Re: KBWI feed...acting wacky
« Reply #8 on: May 07, 2007, 01:02:20 PM »
Thanks for the update, Dave.  BWI was/is one of my favorite streams to listen to, but now I'm checking out some of the other feeds and finding some more faves. 

Offline edrutter

  • Newbie
  • *
  • Posts: 5
Re: KBWI feed...acting wacky
« Reply #9 on: May 08, 2007, 09:47:56 AM »
*quote author=dave link=topic=3048.msg17372#msg17372 date=1178536013]
Those feeds may be back...situation uncertain at this point.

[/quote]

I guess that means that the feed for kbwi is gone for good. I have the same problem as all the other people who posted here concering the silenace on the feed.

Why not just show the site as down?

Cheers

Ed

Offline BWI Tower Feed Owner

  • Newbie
  • *
  • Posts: 9
    • http://stevesflightschool.com
Re: KBWI feed...acting wacky
« Reply #10 on: May 12, 2007, 09:33:40 AM »
Sorry, wasn't aware the feed was down. It's now back up, will monitor it for a few days to insure it stays connected. :oops:

Offline rpd

  • Full Member
  • ***
  • Posts: 145
Re: KBWI feed...acting wacky
« Reply #11 on: May 12, 2007, 11:35:40 AM »
Nice to hear it back again.  Thanks.

Offline Olivia

  • Newbie
  • *
  • Posts: 38
Re: KBWI feed...acting wacky
« Reply #12 on: May 12, 2007, 02:32:40 PM »
Thanks k3bay; it's great to have BWI back again (and it's coming in so clear)!  :-)

Offline edrutter

  • Newbie
  • *
  • Posts: 5
Re: KBWI feed...acting wacky
« Reply #13 on: May 12, 2007, 05:18:41 PM »
It's great to have it back and working so well!

k3bay, thanks for your time and effort.
Cheers

Ed

Offline Dr Bob

  • Newbie
  • *
  • Posts: 24
Re: KBWI feed...acting wacky
« Reply #14 on: May 13, 2007, 08:33:27 PM »
Hooray!
Sounds great.
Thank you Thank you Thank you.  :lol:

Offline Dr Bob

  • Newbie
  • *
  • Posts: 24
Re: KBWI feed...acting wacky
« Reply #15 on: June 04, 2007, 11:18:46 AM »
In the last few days I've noticed that the BWI feed - although it is GREAT to have it back - has alot of distortion on it...making much of the transmission difficult to listen to.
Is there something different in the receiver (amplification, etc.) that is causing this - that could be fixed?
Thanks.
(not really trying to whine)

Offline edrutter

  • Newbie
  • *
  • Posts: 5
Re: KBWI feed...acting wacky
« Reply #16 on: June 09, 2007, 01:21:12 PM »
When the site came back everything was so great; then like you I noticed the garbled audio. I sounds just like something is being over driven to the point of unbearable distrotion.

The sad part is that I know of no way to contact the operator of the site to let them know their is a problem.

Cheers

Ed

Offline Dr Bob

  • Newbie
  • *
  • Posts: 24
Re: KBWI feed...acting wacky
« Reply #17 on: June 21, 2007, 02:43:52 PM »
Glad to know I'm not the only one.
Anyone know how to contact the KBWI feed?

Offline chefnoel

  • Full Member
  • ***
  • Posts: 182
Re: KBWI feed...acting wacky
« Reply #18 on: June 21, 2007, 06:00:50 PM »
And NOW at 5PM Central Time it's DOWN !