Author Topic: HELP-KSEA - Seattle WA, Western Washington Traffic Control  (Read 10300 times)

Offline daydreamer152

  • Newbie
  • *
  • Posts: 2
I hope I only need help and there is not something wrong with the feed. I get "connection" but no audio. I get normal operation and audio on the other channels from the same area (KSEA Tower - Seattle WA) and others on this site. Is this some sort of malfunction on my end or are others having trouble here also?

I love this site and this channel in particular. If there is help I'll gladly accept it.

Thanks,



Offline SEA797

  • Newbie
  • *
  • Posts: 3
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #1 on: April 11, 2007, 02:38:37 PM »
I'm experiencing the same ... no audio ... and can hear the "KSEA Tower" feed.

Offline daydreamer152

  • Newbie
  • *
  • Posts: 2
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #2 on: April 12, 2007, 08:06:10 AM »
Thanks SEA797, that makes me feel better. I was concerned that there was something exclusive to my setup that was causing the loss. I hope the issues can be resolved as this is my favorite feed.

Offline SEA797

  • Newbie
  • *
  • Posts: 3
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #3 on: April 20, 2007, 02:39:02 PM »
Is there a way to notify the feed's owner to this issue?  I missed listen to the feed.

Offline joe8617

  • Newbie
  • *
  • Posts: 4
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #4 on: April 20, 2007, 03:20:31 PM »
I have been experiencing the same issue for a couple of weeks.  Hopefully it can be resolved soon.

Offline joe8617

  • Newbie
  • *
  • Posts: 4
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #5 on: April 20, 2007, 03:24:00 PM »
For some reason I cannot post a notice about this on the outage page.  There is no option for posting a new topic.

Offline IndyTower

  • Sr. Member
  • ****
  • Posts: 325
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #6 on: April 21, 2007, 11:43:58 PM »
For some reason I cannot post a notice about this on the outage page.  There is no option for posting a new topic.

The Feed Status page is actually for feeders to post issues with their own feed.

Offline SEA797

  • Newbie
  • *
  • Posts: 3
Re: HELP-KSEA - Seattle WA, Western Washington Traffic Control
« Reply #7 on: May 07, 2007, 02:52:12 PM »
This feed is working again (i.e. with audio) ... woohoo!

thank you to those who made it works again!

-sea797