Author Topic: CYUL feed problems  (Read 5166 times)

Offline yul_guy

  • Newbie
  • *
  • Posts: 6
CYUL feed problems
« on: January 07, 2006, 12:37:01 PM »
Hello, just signed up for the forum and thought i'd take this opertunity to get some help.

I'm hosting the CYUL feed but having some intermitent problems.  My Stream Transcoder randomly disconnects and re-connects on and off.  I don't understand what it is?  Firewall is open and i can't see anything else which would be causing a problem.  

Only other thing would be my router is shot, but would I still be able to surf the net as i am if this were the case?  Any help is greatly appreciated.

Jay



Offline CYUL

  • Newbie
  • *
  • Posts: 43
CYUL feed problems
« Reply #1 on: January 07, 2006, 07:48:54 PM »
Jay,

Try running the system with out the router just using the modem. See if the feed continues to fail.

Paul
Montreal, PQ Canada

Offline yul_guy

  • Newbie
  • *
  • Posts: 6
CYUL feed problems
« Reply #2 on: January 18, 2006, 09:26:49 PM »
No luck with the router solution, still disconnecting and re-connecting at random intervals.  No clue what it might be, but very fustrating, and i'm sure also very fustrating for the listeners who keep getting cut off.  

If it helps anyone with some ideas, i had the feed running fine for the longest time with this same configuration.  Could it be software?  Registry?  Corrupt files?  Any help is appreciated, would just like to get it running 100%.

Jay

Offline CYUL

  • Newbie
  • *
  • Posts: 43
CYUL feed problems
« Reply #3 on: January 18, 2006, 10:58:31 PM »
Jay,

Did you attempt to run the feed with out the Router?

Paul
Montreal, PQ Canada

Offline yul_guy

  • Newbie
  • *
  • Posts: 6
CYUL feed problems
« Reply #4 on: January 19, 2006, 10:47:09 AM »
I did, but without any luck.

Offline Kalpazan

  • Jr. Member
  • **
  • Posts: 79
CYUL feed problems
« Reply #5 on: January 19, 2006, 01:06:22 PM »
Try to 'ping' liveatc server. See if there are any packets loss. If not, then surely it is software problem.
LBBG - Burgas, Bulgaria Feeder

Offline yul_guy

  • Newbie
  • *
  • Posts: 6
CYUL feed problems
« Reply #6 on: January 20, 2006, 12:45:59 AM »
I tried the "ping" liveatc.net server with Dave the administrator already, as far as i can recall there was nothing lost.

Offline Kalpazan

  • Jr. Member
  • **
  • Posts: 79
CYUL feed problems
« Reply #7 on: January 20, 2006, 03:41:21 AM »
Then I do not beleive it is the network quality. What you may try next is to completely shutdown the firewall (temporarily) and also try SimpleCast client. If you still have the same problem and you are running the feed on dedicated host try to even re-install the operating system.
LBBG - Burgas, Bulgaria Feeder

Offline yul_guy

  • Newbie
  • *
  • Posts: 6
CYUL feed problems
« Reply #8 on: February 02, 2006, 01:54:37 PM »
Re-installed windows, all seems to be running well.